solentlife
Some times you wish you could just turn clock back a few minutes  ..... 

I was feeling bored yesterday after watching F1 ..... great managed drive by LH of course !! Ferrari comedy show continues ...... 

So I decided to check see if any updates to er9x / ersky9x .... 

Connected up Tx #5 (I have 6 in regular use) ............ saw a new FW test version ... Yeh - I'll have some of that ... flashed Tx ... 

OH S*** ...... all models lost !! I'd forgotten the golden rule : SAVE THE BLOODY MEMORY FIRST !!

So last night till midnight and this morning spent putting the models back .... so now it will be trimming and 'maidens' again !

The archived files I had are over 2 years old as I have not update in so long ... so there were models missing ... I could only reload about half ... that left another 6 to do manually..

I have NOW today updated my archiver except for one .... a 9x with basic Smartieparts board with the crappy pins to contact the chip. It works fine - but when connecting to PC - if one pin is just slightly out - it refuses to connect.

I wish I could get another AR9x board ... I have 3 other Smartiepart boards in a bag if anyone wants them ... good but pain for those pins .. 
I'll fly anything if I can launch it ! Youtube : solentlifeuk
Quote 3 0
solentlife
One of my other 9x's refuses to talk to PC ... getting the typical "Target does not answer" ... 

Spent part of yesterday and today re-aligning the daft smartieparts board pins .. still nothing ... 

... so I lost my cool with it ... took board off ... gave a shot of After Shave ... have no contact cleaner ! ... wiped all contacts .. put board back and it works !!! Took expensive Faberge after shave !!
I'll fly anything if I can launch it ! Youtube : solentlifeuk
Quote 4 0